Midori: Webkit Web browser

Show the text "Private Browsing" in the titlebar

Reported by Daniel Fore on 2011-01-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Midori
Medium
Unassigned

Bug Description

At the moment, its kind of hard to distinguish private browsing windows from regular windows. Adding the text "Private Browsing" in the titlebar should help this.

Daniel Fore (danrabbit) on 2011-01-11
Changed in midori:
importance: Undecided → Medium
Daniel Fore (danrabbit) on 2011-02-01
tags: added: bitesize
Changed in midori:
status: New → Confirmed
Christian Dywan (kalikiana) wrote :

I changed it to use one translated string, due to concerns I mentioned with brackets and spacing. Thanks!

Changed in midori:
status: Confirmed → Fix Committed
Changed in midori:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers