midori-browser.c to vala [$150]

Bug #1348267 reported by Daniel Fore on 2014-07-24
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Midori Web Browser
Fix Released
Low
Unassigned

Bug Description

what it says on the tin. Port midori-browser.c to Vala

Related branches

Daniel Fore (danrabbit) on 2014-08-13
Changed in midori:
status: Confirmed → In Progress
assignee: nobody → Tom Beckmann (tombeckmann)
summary: - midori-browser.c to vala
+ midori-browser.c to vala [$100]
tags: added: bounty
Daniel Fore (danrabbit) on 2014-11-12
Changed in midori:
milestone: none → 0.6.0
Daniel Fore (danrabbit) on 2015-06-07
Changed in midori:
assignee: Tom Beckmann (tombeckmann) → nobody
Changed in midori:
milestone: 0.6.0 → 0.5.12

May I ask what the reason is for the conversion from C aside from switching to an Object Oriented language.

Changed in midori:
milestone: 0.5.12 → 0.6.0
Daniel Fore (danrabbit) on 2016-03-08
summary: - midori-browser.c to vala [$100]
+ midori-browser.c to vala [$150]
Changed in midori:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints