Cannot install flashplugin-nonfree package due to md5 checksum error

Bug #175422 reported by cwong1 on 2007-12-10
2
Affects Status Importance Assigned to Milestone
Midbrowser
Undecided
Unassigned
Mozilla Firefox
New
Undecided
Unassigned

Bug Description

When I do an apt-get install flashplugin-nonfree, it failed due to md5 checksum error.

I took a look at the flashplugin-nonfree_9.0.48.0.2+really0ubuntu12_lpia.deb file. It looks like the postinst script failed the validate the md5 checksum on the flash archive downloaded from Adobe. The reason for that is because the cmd5 cheksum in postinst was genreate from an older flash tar archive. Adobe has recently update the flash plugin.
Please update the md5 checksum in the postint file or remove the check.

Adal Alom Rodríguez (arpia49) wrote :

Gutsy and hardy have the same problem.

I agree with cwong1, it seems to be a problem with the recent version of flash (9.0 r115)

I think it's important to be fixed soon, maybe new users don't know how to install flashplayer from a tar.

Vajra Vrtti (vajravrtti) wrote :

Same problem.

Adal Alom Rodríguez (arpia49) wrote :

And the worst thing is that install process says "everything ok"

cwong1 (carl-wong) wrote :

Asac,

Has someone assigned to work on this bug Our testing team in China really need this fix as soon as possible.

Thanks,
Carl

Adal Alom Rodríguez (arpia49) wrote :

cwong1, try installing from adobe website.

Saivann Carignan (oxmosys) wrote :

Thanks for your bug report and for your contribution. This bug has already been reported as bug #173890, therefore, I mark this one as a duplicate. You may want to test the latest updates which fixes this problem in both Feisty and Gutsy.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers