[messaging indicator] shortcut to messaging app is blank screen then phone freezes

Reported by Rachel Liu on 2013-10-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
messaging-app
Critical
Unassigned
messaging-app (Ubuntu)
Undecided
Unassigned

Bug Description

Current situation
1. New message received and displays in Messaging indicators
2. Go to Messaging indicator and tap on shortcut to Messaging (icon on right-hand side)
3. White blank screen appears and phone freezes (requires restarting phone)

Desired solution
Should launch Messaging app on the individual's thread without any crashes

Rachel Liu (rachelliu) on 2013-10-02
tags: added: messages-sept-2013
Changed in ubuntu-ux:
status: New → Fix Committed
importance: Undecided → Critical
assignee: nobody → Rachel Liu (rachelliu)
John Lea (johnlea) on 2013-10-07
Changed in messaging-app:
status: New → Triaged
importance: Undecided → Critical
status: Triaged → Confirmed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in messaging-app (Ubuntu):
status: New → Confirmed
Pat McGowan (pat-mcgowan) wrote :

Works in latest image

Changed in messaging-app (Ubuntu):
status: Confirmed → Fix Released
Changed in messaging-app:
status: Confirmed → Fix Released
Shruti (kapur-shruti) on 2014-04-02
no longer affects: ubuntu-ux
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers