OO.org recognizes normal german as faulty when this is installed

Bug #401423 reported by Sandra Bastian on 2009-07-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Medical terms
Undecided
Dr. Tobias Quathamer

Bug Description

I'm using Kubuntu 9.04 with the following sources activated:
Main, Restricted, Universe, Multiverse, Medibuntu
All updates as of July 19th, 2009

When the package hunspell-de-med is installed and language German (Germany) is used in OO.org spellchecker, most german words are recognized as faulty. If you choose German (Austria), the spellchecker works as expected. There's no option to use German (Medical) or something likewise.
This is not usable. For me, expected behaviour would be the following: German (Germany) keeps normal german, German (Medical) uses only the Medical german dictionary. Even better would be an option to select both. If I write a medical text in german, most words will be "normal" german and not medical terms. Therefore, at the current behaviour, it's much easier not to have the medical terms dictionary installed and check those few words by hand.
If I'm doing something wrong, I would be grateful for any help! Thanx!

Dr. Tobias Quathamer (toddy) wrote :

Hi,

thanks a lot for this bug report. I can confirm the described behaviour, although I don't have an idea why this happens. I need to investigate this further.

Changed in medicalterms:
assignee: nobody → Tobias Quathamer (toddy)
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers