after adding ppa, apt-get me-tv, install fine, @terminal me-tv = not installed

Bug #1546896 reported by mike on 2016-02-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Me TV
Undecided
Unassigned

Bug Description

I installed me-tv from apt-get and got V1.3.7 ....

Then i added the PPA and did an update with apt-get ...

Didnt get the 1.4V of me-tv yet so i did a

sudo apt-get install me-tv ..... fetches and installs with other recomended packages ....

type me-tv at terminal and nothing .... says its not installed ....

http://pastebin.com/uhxT8Q0J

Hi,

The name of the command changed between version 1.3 and 1.4. New command is: me-tv-player. You can type "me-tv" then "tab" twice to see all available option.

Cheers,
Fred

Changed in me-tv:
status: New → Invalid
Download full text (24.7 KiB)

spectrum@spectrum-Workstation-W8000:~$ sudo add-apt-repository
ppa:me-tv-development/ppa
[sudo] password for spectrum:
 This archive contains the latest development release for Ubuntu.
 More info: https://launchpad.net/~me-tv-development/+archive/ubuntu/ppa
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpjv7g7ery/secring.gpg' created
gpg: keyring `/tmp/tmpjv7g7ery/pubring.gpg' created
gpg: requesting key D7DC1146 from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpjv7g7ery/trustdb.gpg: trustdb created
gpg: key D7DC1146: public key "Launchpad PPA for Me TV Development" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
OK
spectrum@spectrum-Workstation-W8000:~$ sudo apt-get update
Ign http://us.archive.ubuntu.com trusty InRelease
Get:1 http://security.ubuntu.com trusty-security InRelease [65.9
kB]
Ign http://archive.ubuntu.com trusty
InRelease
Get:2 http://us.archive.ubuntu.com trusty-updates InRelease [65.9
kB]
Ign http://archive.canonical.com trusty
InRelease
Ign http://extras.ubuntu.com trusty
InRelease
Hit http://ppa.launchpad.net trusty
InRelease
Get:3 http://archive.ubuntu.com trusty-updates InRelease [65.9
kB]
Hit http://archive.canonical.com trusty
Release.gpg
Hit http://extras.ubuntu.com trusty
Release.gpg
Hit http://ppa.launchpad.net trusty
InRelease
Hit http://archive.canonical.com trusty
Release
Hit http://extras.ubuntu.com trusty
Release
Hit http://ppa.launchpad.net trusty
InRelease
Get:4 http://security.ubuntu.com trusty-security/main Sources [105
kB]
Get:5 http://us.archive.ubuntu.com trusty-backports InRelease [65.9
kB]
Get:6 http://ppa.launchpad.net trusty InRelease [15.5
kB]
Hit http://archive.canonical.com trusty/partner
Sources
Hit http://extras.ubuntu.com trusty/main
Sources
Get:7 http://archive.ubuntu.com trusty-backports InRelease [65.9
kB]
Hit http://us.archive.ubuntu.com trusty
Release.gpg
Hit http://archive.canonical.com trusty/partner i386
Packages
Hit http://extras.ubuntu.com trusty/main i386
Packages
Get:8 http://us.archive.ubuntu.com trusty-updates/main Sources [260
kB]
Hit http://ppa.launchpad.net trusty
InRelease
Hit http://archive.canonical.com trusty/partner
Translation-en
Get:9 http://security.ubuntu.com trusty-security/restricted Sources [4,035
B]
Get:10 http://archive.ubuntu.com trusty-security InRelease [65.9
kB]
Hit http://ppa.launchpad.net trusty
InRelease
Get:11 http://security.ubuntu.com trusty-security/universe Sources [33.0
kB]
Get:12 http://security.ubuntu.com trusty-security/multiverse Sources [2,767
B]
Hit http://archive.ubuntu.com trusty
Release.gpg
Hit http://ppa.launchpad.net trusty/main i386
Packages
Get:13 http://security.ubuntu.com trusty-security/main i386 Packages [399
kB]
Get:14 http://archive.ubuntu.com trusty-updates/restricted Sources [5,352
B]
Hit http://ppa.launchpad.net trusty/main
Translation-en
Hit http://ppa.launchpad.net trusty/main i386
Packages
Get:15 http://archive.ubuntu.com trusty-updates/main Sources [260
kB]
Hit http://ppa.launchpad.net trusty/main
Translation-en
Get:16 http://us.archive.ubuntu.com trusty-updates/restricted Sources
[5,352 B]
Hit http://ppa.launchpad.net trusty/main i386
Packages
Get:17 http://us.ar...

Sorry, my bad. It is "me-tv-client". You see both choice in your terminal (me-tv-client & me-tv-server)

mike (kc7noa) wrote :

ok .. does it use the Kernel driver for rtl or oscom rtl driver?

On Mon, Feb 22, 2016 at 3:20 PM, Frédéric Côté <email address hidden>
wrote:

> Sorry, my bad. It is "me-tv-client". You see both choice in your
> terminal (me-tv-client & me-tv-server)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1546896
>
> Title:
> after adding ppa, apt-get me-tv, install fine, @terminal me-tv = not
> installed
>
> Status in Me TV:
> Invalid
>
> Bug description:
> I installed me-tv from apt-get and got V1.3.7 ....
>
> Then i added the PPA and did an update with apt-get ...
>
>
> Didnt get the 1.4V of me-tv yet so i did a
>
> sudo apt-get install me-tv ..... fetches and installs with other
> recomended packages ....
>
> type me-tv at terminal and nothing .... says its not installed ....
>
> http://pastebin.com/uhxT8Q0J
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/me-tv/+bug/1546896/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers