Help screen shows wrong version

Bug #1414449 reported by foggybrain
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Me TV
Undecided
Christian

Bug Description

The help screen in version 1.4.0.54 shows version 1.4.0.12.

Just built from source and removed old version before installing new.

Related branches

description: updated
Revision history for this message
djk4883 (djk44883) wrote :

Similar issues with man page for me-tv-client.

  1) shows version 2.0.0 2011-03-31 at the very end
  2)the SYNOPSIS line omits 'client' from the command example - me-tv instead of me-tv-client
  3)despripencies between using [-m|--minimised] in the SYNOPSIS section and -m|--minimised-mode in the OPTIONS section
  4)minimized mode appears to be no longer supported - note the spelling error above

 man page for me-tv -client has option --disable-epg while me-tv-server has --disable-epg-thread seems inconsistent, but maybe it's by design. (i've only used the option with me-tv-server --disable-epg-thread)

DJ

Christian (chk2k2)
Changed in me-tv:
assignee: nobody → Christian (chk2k2)
status: New → Fix Committed
Christian (chk2k2)
Changed in me-tv:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers