Clicking on a person attending an event shouldn't remove it

Bug #1051648 reported by Andrea Basso on 2012-09-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Maya
Fix Released
Wishlist
Corentin Noël

Bug Description

Clicking on a person attending an event shouldn't remove it, but provide a way to communicate with them, like e-mail or chatting. This means Dexter integration

Niels Avonds (niels-avonds) wrote :

Since we're past feature freeze, this will be considered for Luna+1.

Changed in maya:
milestone: none → 0.2-luna+1

Oh, that's for sure, it's just that I noted it now. But it feels weird to
have the X and at the same time close-on-click. I'd propose to remove one
of them...
Il giorno 16/set/2012 19.40, "Niels Avonds" <email address hidden> ha
scritto:

> Since we're past feature freeze, this will be considered for Luna+1.
>
> ** Changed in: maya
> Milestone: None => 0.2-luna+1
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1051648
>
> Title:
> Clicking on a person attending an event shouldn't remove it
>
> Status in Maya:
> New
>
> Bug description:
> Clicking on a person attending an event shouldn't remove it, but
> provide a way to communicate with them, like e-mail or chatting. This
> means Dexter integration
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/maya/+bug/1051648/+subscriptions
>

Changed in maya:
assignee: nobody → elementary UX Team (elementary-design)
Cody Garver (codygarver) on 2013-04-24
Changed in maya:
importance: Undecided → Wishlist
Cody Garver (codygarver) on 2013-05-14
Changed in maya:
status: New → Confirmed
assignee: elementary UX Team (elementary-design) → nobody
Cody Garver (codygarver) on 2014-04-08
Changed in maya:
milestone: isis-beta1 → isis+1-beta1
Corentin Noël (tintou) wrote :

The new panel does fix this.

Changed in maya:
milestone: isis+1-beta1 → isis-beta1
status: Confirmed → Fix Committed
assignee: nobody → Corentin Noël (tintou)
Daniel Fore (danrabbit) on 2014-06-03
Changed in maya:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers