Please backport kontrolpack (3.0.0) to lucid, maverick

Bug #671038 reported by Thomas THELLIEZ
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
maverick-backports
Won't Fix
Undecided
Unassigned

Bug Description

kontrolpack is out dated. The current version in maveric is 2.0.3-0ubuntu1 and the last stable version available is 3.0.0. kontrolpack 3.0.0 brings important security layer and is the most reliable version to use in production environment. The 3.0.0 version still rely on Qt4 but also, sqlite, libxml2 and OpenSSL to run properly. I've confirmed that it build/install/run on maverick.

To install dependencies, run :

sudo apt-get install g++ libqt4-dev libssl-dev libxml2-dev libsqlite3-dev

The source tarball is available here :

http://downloads.sourceforge.net/kontrolpack/KontrolPack-3.0.0.tar.gz

Documentation available here :

http://kontrolpack.com/gnulinux-doc.php

Revision history for this message
Evan Broder (broder) wrote :

Ubuntu backports can only backport packages that are currently in the Ubuntu archive, and kontrolpack 3.0.0 is still not in Ubuntu (the latest we have is 2.0.3)

Please see https://wiki.ubuntu.com/PackagingGuide/Recipes/PackageUpdate for information on getting a new version of a package into Ubuntu.

Changed in maverick-backports:
status: New → Incomplete
Revision history for this message
Evan Broder (broder) wrote :

I'm closing the maverick-backports task on this bug due to Ubuntu 10.10 (Maverick Meerkat) no longer being supported.

This bug is being closed by a bot. If you feel the change was made in error, please feel free to re-open the bug. However, backports requests for Ubuntu 10.10 (Maverick Meerkat) are no longer being accepted.

Changed in maverick-backports:
status: Incomplete → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers