Please backport vim 7.3

Bug #661218 reported by Piotr Czachur
44
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Lucid Backports
Undecided
Unassigned
maverick-backports
Won't Fix
Undecided
Unassigned

Bug Description

It has been stable for two months and contains a few very interesting features.
Let me know if I can help.

Revision history for this message
SethWoodworth (seth-woodworth) wrote :
Micah Gersten (micahg)
summary: - Please backport vIm 7.3 for Maverick
+ Please backport vim 7.3 for Maverick
Revision history for this message
Philip Muškovac (yofel) wrote :

Package builds fine and vim and gvim work fine for what I tested

For buildlog see:
https://launchpad.net/~ubuntu-backports-testers/+archive/ppa/+sourcepub/1374450/+listing-archive-extra

Changed in maverick-backports:
status: New → Confirmed
summary: - Please backport vim 7.3 for Maverick
+ Please backport vim 7.3
Revision history for this message
Philip Muškovac (yofel) wrote :

Please backport to lucid too, vim and gvim work fine for what I tested

https://launchpad.net/~ubuntu-backports-testers/+archive/ppa/+sourcepub/1374451/+listing-archive-extra

Changed in lucid-backports:
status: New → Confirmed
Revision history for this message
Evan Broder (broder) wrote :

The various vim packages have a handful of reverse-dependencies not contained within the vim source package. All of these need to be tested against the backported packages:

libtext-vimcolor-perl
pida
vim-addon-manager
vimhelp-de
vim-latexsuite
vim-rails
vim-tiny
vim-vimoutliner

Revision history for this message
Evan Broder (broder) wrote :

Marking as incomplete pending testing of r-deps. Please feel free to change back to confirmed once this testing has been done.

Please note that r-dep testing needs to happen on both lucid and maverick.

Changed in lucid-backports:
status: Confirmed → Incomplete
Changed in maverick-backports:
status: Confirmed → Incomplete
Revision history for this message
Evan Broder (broder) wrote :

I'm closing the maverick-backports task on this bug due to Ubuntu 10.10 (Maverick Meerkat) no longer being supported.

This bug is being closed by a bot. If you feel the change was made in error, please feel free to re-open the bug. However, backports requests for Ubuntu 10.10 (Maverick Meerkat) are no longer being accepted.

Changed in maverick-backports:
status: Incomplete → Won't Fix
Revision history for this message
Flames_in_Paradise (ellisistfroh-deactivatedaccount) wrote :

I'm closing the maverick-backports task on this bug due to Ubuntu 10.04 (Lucid Lynx) no longer being supported.

This bug is being closed by a bot. If you feel the change was made in error, please feel free to re-open the bug. However, backports requests for Ubuntu 10.04 (Lucid Lynx) are no longer being accepted.

Changed in lucid-backports:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers