When open I have to resize the left sidepanel

Reported by Albert Cutrona on 2011-10-19
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Marlin
Medium
Unassigned

Bug Description

Hello, always when open Marlin I have to resize the left sidepanel

Best regards

Albert Cutrona (acutbal) wrote :
Changed in marlin:
status: New → Confirmed
ammonkey (am-monkeyd) wrote :

marlin store the width of the sidebar before closing. Resize the sidebar to the desired size then close marlin. Next time u ll open it, it would have the desired width. You can check the dconf key /apps/marlin/preferences/sidebar-width.

Albert Cutrona (acutbal) wrote :

Hello from Spain!!

I'm sorry but despite trying to configure with dconf nothing happens, after I resize the both sidebar to the desired width and close Marlin when I open again the same as the photo in my previous message. I would like to help you more, but I'm just a simple user, I've no idea about programming...

Can I install elementary-nautilus on oneiric with gnome shell? Is that possible?

Thanks and excuse me for my english... :-)

ammonkey (am-monkeyd) wrote :

@acutbal nautilus-elementary development is stopped for almost a year.
About your bug check if the key i mentioned exist in dconf with dconf-editor.

Albert Cutrona (acutbal) wrote :

Hello!!

I know that nautilus-elementary development is stopped, but when I was in Natty I loved it... So, no way to install on Oneiric?

Yes, I can change the witdh with dconf-editor but always the same bug... My laptop is an HP G62 and when I install it in other distros( via virtualbox) like xubuntu 11.10 always when I open Marlin happens the same.

Thanks for your help and excuse me for my english... :-)

ammonkey (am-monkeyd) wrote :

@actubal ok i see your "geometry" key is empty. Hopefully this issue should already be solved (since revision 602).
Wait a few days/hours for launchpad to rebuild the package and tell me if it's fixed.

Unfortunately launchpad build delays are kinda slow theses days.

About nautilus-elementary i have no idea if u can compile it on oneiric or not, u can try. All supports have been dropped, and we focus our effort on the next generation ;)

Thx for the screenshot and don't worry about your english, it is good !

Albert Cutrona (acutbal) wrote :

Ok, thank you very much for your help!!! :-D

Excuse me but I'm newby in Linux/Ubuntu world, so when you talk about to rebuild the package you mean that I've to reinstall it (via PPA in my case), isn't it?

Thanks a lot again and best regards from Spain, saludos!!!

ammonkey (am-monkeyd) wrote :

I mean wait for the next updates.

Changed in marlin:
importance: Undecided → Medium
Albert Cutrona (acutbal) wrote :

Ok, thank you very much, I'll wait... very impatient!! I liked nautilus-elementary so I'll like sure marlin too!!

In the final realese, will be available change background feature like nautilus-elementary.?

As I use normally marlin I'll report you anything noticeable...

If you want you can mark a solved,

Albert Cutrona (acutbal) wrote :

Ok, thank you very much, I'll wait... very impatient!! I liked nautilus-elementary so I'll like sure marlin too!!

In the final realese, will be available change background feature like nautilus-elementary.?

As I use normally marlin I'll report you anything noticeable...

If you want you can mark as solved,

Thank you and regards from Spain!!! ;-D

PD: How can I delete the previous message?

Albert Cutrona (acutbal) wrote :

Oooh, I'm sorry!!! But I've updated Marlin in the last minuts and the problem continues...

ammonkey (am-monkeyd) wrote :

The revision 602 is not yet builded. The last one u're talking about is 599.
https://launchpad.net/~elementary-os/+archive/daily

Albert Cutrona (acutbal) wrote :

Ooops... Sorry!!! ;-o

Thanks for the contest!!

Changed in marlin:
status: Confirmed → Fix Released
xapantu (xapantu) on 2011-10-27
Changed in marlin:
status: Fix Released → Fix Committed
ammonkey (am-monkeyd) on 2011-11-20
Changed in marlin:
milestone: none → 0.1
ammonkey (am-monkeyd) wrote :

status fixreleased

ammonkey (am-monkeyd) wrote :

 status fixreleased

On 15 April 2013 15:33, am monkeyd <email address hidden> wrote:

> status fixreleased
>

Changed in marlin:
status: Fix Committed → Fix Released
ammonkey (am-monkeyd) wrote :

 status fixreleased

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions