[PATCH] headers installation path

Bug #886550 reported by Maarten Vanraes on 2011-11-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MariaDB
Fix Released
High
Kristian Nielsen

Bug Description

i'm trying to upstream patches which we carried from mysql-5.5

I would appreciate inclusion in maria/5.5

mysql headers are put incorrectly in a mysql/ subdir

Maarten Vanraes (alien-d) wrote :
Elena Stepanova (elenst) on 2012-03-27
Changed in maria:
assignee: nobody → Michael Widenius (monty)
Kristian Nielsen (knielsen) wrote :

This looks like a regression from 5.3.
Will fix.

Changed in maria:
assignee: Michael Widenius (monty) → Kristian Nielsen (knielsen)
importance: Undecided → High
milestone: none → 5.5
status: New → Confirmed
Kristian Nielsen (knielsen) wrote :
Changed in maria:
status: Confirmed → In Progress
status: In Progress → Fix Committed
Kristian Nielsen (knielsen) wrote :

Fix will be in 5.5.23

Changed in maria:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers