Comment 1 for bug 509521

Kristian Nielsen (knielsen) wrote :

The problem here is that there is no way with ./configure to select the system libevent. This is needed for building .deb/.rpm for inclusion in distros and repositories.

Libevent should work like the other external dependencies (libz, libreadline, libssl) where one can at configure time select between bundled and system version.