Tiny mistake on the remove a list webpage

Bug #265848 reported by Szilardv on 2003-01-16
4
Affects Status Importance Assigned to Milestone
GNU Mailman
Medium
Mark Sapiro

Bug Description

On the remove mailing list webpage in the titlebar of the
webbrowser the listname is between <em> and </em>,
the browsers don't use HTML tag here. The problem is in
Mailman/Cgi/rmlist.py line 188, where the title gets the
same value as the first line of the document.

[http://sourceforge.net/tracker/index.php?func=detail&aid=669111&group_id=103&atid=100103]

Mark Sapiro (msapiro) on 2014-05-03
Changed in mailman:
assignee: nobody → Mark Sapiro (msapiro)
milestone: 2.1-stable → 2.1.18
status: New → Fix Committed
Mark Sapiro (msapiro) on 2014-05-03
Changed in mailman:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers