mailman links resolve to "500: Internal Error"

Bug #1676905 reported by Anne Summers
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNU Mailman
Undecided
Mark Sapiro

Bug Description

Starting sometime in the last week all of my mailing list links (for moderation, subscriptions, etc.) resolve to "500: Internal Error". I assume this is because my web host (hostgator) upgraded something but I don't know how to fix it and they have been completely unhelpful and just told me to move away from mailman entirely.

Here's an example of a link that was working until a week or two ago: http://blacksburgmomsclub.org/mailman/listinfo/bookclub_blacksburgmomsclub.org

Revision history for this message
Mark Sapiro (msapiro) wrote :

This is almost certainly not a Mailman bug per se. Hostgator (or you if you have access) needs to examine the web server logs to see what's logged for the 500 error. Since it affects every Mailman CGI, it is probably related to permissions or possibly a group mismatch error <https://wiki.list.org/x/4030645>.

It appears from your listinfo URL that this is cPanel. It may be a cPanel issue.

This is clearly a case of Hostgator only offering Mailman because it comes with cPanel and being completely unwilling or unable to support it. If they can't be more helpful, find a new hosting service for your lists. <https://wiki.list.org/COM/Mailman%20hosting%20services>.

Changed in mailman:
assignee: nobody → Mark Sapiro (msapiro)
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers