Adding a Windows Live Hotmail mailbox fails

Bug #278205 reported by Ian Higginson on 2008-10-04
50
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Mail Notification
Undecided
Unassigned

Bug Description

I tried to create a Windows Live Hotmail mailbox but it came up with the following error when I added it in the Mailbox List:

unhandled Windows Live Hotmail mailbox (cannot execute "GetLive": Failed to execute child process "GetLive" (No such file or directory))

I found out that I needed to install this GetLive dependancy from by package manager, but I still get the same error message even though I installed GetLive. I'm running Ubuntu 8.10 beta if that's any assistance.

Jean-Yves Lefort (jylefort) wrote :

You've probably made a mistake somewhere. If there is a "GetLive" executable somewhere in your path, MN will use it.

Changed in mail-notification:
status: New → Invalid
Ian Higginson (xeriouxi) wrote :

Thanks very much for your comment! I'm not that advanced a user so it is probably I've made some kind of mistake somewhere, hehe!

All I've done is install GetLive from the package manager and that's all. I haven't read that I need any additional setup anywhere for GetLive so I guess I'll just hope that it might sort itself out at some point perhaps! =)

CarlosCBZ (carloscbz) wrote :

I'm getting the same error message.
I've installed GetLive from package manager, and I can run the "getlive" command, but Mail Notification says it can't execute it.

Jean-Yves Lefort (jylefort) wrote :

The problem is that MN tries to execute "GetLive" while the Ubuntu package installs "getlive". This will be fixed in the next release, in the meanwhile you can add a GetLive symlink somewhere in your path.

Changed in mail-notification:
status: Invalid → Confirmed
pvdeynse (vandeynse) wrote :

Ubuntu 8.10 users should also pay attention to bug 297774 https://bugs.launchpad.net/bugs/297774
in order to get mail-notification up and running for hotmail accounts.

Bernhard (b.a.koenig) wrote :

Can confirm this problem in jaunty. What's the current status? Do I really need getlive to make it work or is it a real bug?

One workaround is pidgin btw, the hotmail notification in pidgin works for me.

Bill Duetschler (bikergeek) wrote :

Still experiencing this error in Karmic.

pvdeynse (vandeynse) wrote :

I'm using Ubuntu 9.10 and have no problems.
I'm still using GetLive ver 1.49 (current release is 1.51)
http://getlive.cvs.sourceforge.net/viewvc/getlive/GetLive/

Like I explained in bug 297774 (see above)
all requests,bugs,status, follow-up,forum,mailing list,patches can be found at the official GetLive develop web-site:

                               http://sourceforge.net/projects/getlive/develop/

J (jc-gervais) wrote :

Hi,

I'm running Gentoo x86

I installed the portage package
mail-client/mail-notification
It works with Evolution and GMail, but I am getting the "cannot execute 'GetLive': Failed to execute child process 'GetLive' (No such file or directory" error.
I am uncertain which package (if any) in portage contain the GetLive executable.

J (jc-gervais) wrote :

I've downloaded GetLive and copied the .pl files to /usr/bin and set the permissions like this:

-rwxr-xr-x 1 root root 66024 Mar 13 2010 /usr/bin/GetLive.pl
-rwxr-xr-x 1 root root 746 Aug 4 2007 /usr/bin/SmtpAuthForward.pl
-rwxr-xr-x 1 root root 490 Dec 1 2007 /usr/bin/SmtpForward.pl

now I get

"cannot execute 'GetLive': Failed to execute child process 'GetLive' (Permission denied)"

What's missing?
Thanks

Miguel Mendes Ruiz (migmruiz) wrote :

still having this issue on maverick

Miguel Mendes Ruiz (migmruiz) wrote :

using the dev version found on http://sourceforge.net/projects/getlive/develop/
with libnet-server-perl works

Bill Duetschler (bikergeek) wrote :

I can confirm that Miguel Mendes Ruiz's solution works on natty--where this is still an issue.

Bill Duetschler (bikergeek) wrote :

This bug should probably be closed as WONTFIX. getlive appears to be unmaintained, its maintainer gave up on it after MS Live changed the access format for Hotmail and getlive no longer works at all. See Bug 1654811.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers