"External video" block should be "External media"

Reported by Kristina Hoeppner on 2011-07-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Low
Hugh Davenport

Bug Description

In version 1.5, Mahara will have not only videos in the "External video" block, but also other media such as Glogster, Slideshare, WikiEducator etc. Therefore, the title "External content" does not work anymore. I suggest to rename it to "External media".

summary: - "External video" block should be "External media"
+ "External video" block should be "External content"
description: updated
Changed in mahara:
assignee: nobody → Kristina Hoeppner (kris-hoeppner)
importance: Undecided → Low
status: New → In Progress

That's done on master, but we should change it because right now we've got an "external content" block within an "external content" tab. That's a bit silly.

I propose "external media" for the block.

Changed in mahara:
assignee: Kristina Hoeppner (kris-hoeppner) → nobody
summary: - "External video" block should be "External content"
+ "External video" block should be "External media"
description: updated
Changed in mahara:
status: In Progress → Triaged
status: Triaged → Confirmed
Hugh Davenport (hugh-davenport) wrote :

https://reviews.mahara.org/862

Not changing the name of the folder containing the blocktype, just the displayed name.

Changed in mahara:
assignee: nobody → Hugh Davenport (hugh-catalyst)
status: Confirmed → In Progress

Reviewed: https://reviews.mahara.org/862
Committed: http://gitorious.org/mahara/mahara/commit/77ba59dfb4f2bd4f5aa1a5f028efdcd6a049dc7c
Submitter: Hugh Davenport (<email address hidden>)
Branch: master

commit 77ba59dfb4f2bd4f5aa1a5f028efdcd6a049dc7c
Author: Hugh Davenport <email address hidden>
Date: Tue Nov 15 17:13:40 2011 +1300

    Rename external video (bug #804598)

    Change-Id: I4f15ed916e51debc2f7a3ce75858c39b6bc09e14
    Signed-off-by: Hugh Davenport <email address hidden>

Changed in mahara:
status: In Progress → Fix Committed
tags: added: interface newfeature
Melissa Draper (melissa) on 2012-04-18
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers