Cursor in TinyMCE editor on mahara.org (v 1.3) doesn't show up

Reported by Kristina Hoeppner on 2010-10-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Mahara
Medium
Unassigned

Bug Description

HI,

I know that the problem in the TinyMCE editor was fixed and the cursor now shows up in Mahara 1.3. However, not so on mahara.org. As far as I can see that runs now also on 1.3, but the editor still doesn't have the cursor. :-(

Changed in mahara:
status: New → Triaged
importance: Undecided → Medium
François Marier (fmarier) wrote :

This is probably a bug in the mahara.org css files.

Changed in mahara:
assignee: nobody → Richard Mansfield (richard-mansfield)
status: Triaged → Confirmed
tags: added: mahara.org
Craig Eves (craig-flexible) wrote :

The cursor sometimes doesn't show in myportfolio.school.nz when replying to a forum post - I just tried this now with the same computer, browser etc and I can see the cursor so not sure how to replicate this.

Just so that we know the related bug (the one filed for 1.3) is bug 605757

The problem still occurs in 1.4alpha

François Marier (fmarier) wrote :

Kristina, are you still having this problem on master or has it been resolved there?

Changed in mahara:
status: Confirmed → Incomplete
Changed in mahara:
assignee: Richard Mansfield (richard-mansfield) → nobody

The issue doesn't seem to be happening in 1.5 anymore.

Launchpad Janitor (janitor) wrote :

[Expired for Mahara because there has been no activity for 60 days.]

Changed in mahara:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers