Employment and Education History doesn't show anything in My Resume tab

Bug #519674 reported by Gregor Anželj on 2010-02-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Undecided
Richard Mansfield

Bug Description

I thought that my plugin Europass is maybe somehow causing it, but it doesn't...

The Scenario:
==========
I've installed new, celan installation of Mahara 1.2.3, then created two entries to Education History and two entries to Employment History (nothing else, nowhere on the site).

The tab My Resume shows both entries in Employment and in Education History in IE and in FireFox. Nothing is shown in Chrome - I have to manually press F5 to refresh the page and then, all entries are shown.

I haven't tested Certifications, Books and Memberships, but I believe that they act the same.

Changed in mahara:
assignee: nobody → Richard Mansfield (richard-mansfield)

I reproduced this but it only happens intermittently. I think it's caused by an attempt to focus the cursor in a tinymce editor before it is fully initialised.

Trying the solution described here:

  http://tinymce.moxiecode.com/punbb/viewtopic.php?id=15495

it seems to work for me so far.

Changed in mahara:
milestone: none → 1.2.4
status: New → Fix Committed
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers