Upgrade chrome-php to version 1.0

Bug #1940785 reported by Robert Lyon
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
In Progress
High
Unassigned

Bug Description

There is a newer version of chrome-php, version 1.0 out now but it currently requires php 7.3+ for it to install.

At this stage 23 Aug 2021 the 0.11 version still is available but will most likely not be soon.

So we will need to add the newer version as soon as we can

Robert Lyon (robertl-9)
Changed in mahara:
status: New → In Progress
importance: Undecided → High
Revision history for this message
Mahara Bot (dev-mahara) wrote : A patch has been submitted for review

Patch for "master" branch: https://reviews.mahara.org/11930

Changed in mahara:
milestone: none → 21.10.0
Revision history for this message
Mahara Bot (dev-mahara) wrote :

Patch for "main" branch: https://reviews.mahara.org/12098

Robert Lyon (robertl-9)
Changed in mahara:
milestone: 21.10.0 → 22.04.0
Revision history for this message
Doris Tam (doristam) wrote :

Note copied from patch... Requires PHP 7.3; but Ubuntu LTS still has PHP 7.2

Changed in mahara:
milestone: 22.04.0 → 22.10.0
Changed in mahara:
milestone: 22.10.0 → 23.04.0
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.