A number of language strings in the SmartEvidence section, in particular editor, are not translated

Bug #1830654 reported by Kristina Hoeppner on 2019-05-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Status tracked in 19.10
19.04
High
Rebecca Blundell
19.10
High
Rebecca Blundell

Bug Description

When you install a fully translated language pack, e.g. Japanese or Māori, not all language string are translated in the SmartEvidence editor. "Management" and "Editor" are not translated either.

Rebecca Blundell (rjb-dev) wrote :

It's only the "Edit saved framework" and "Copy existing framework" labels that are missing.

Steven (stevens-q) wrote :

Commit hash: 74f2f10be2fae372297872fc15d79564d0dee421
Environment tested: Master
Browser tested: Chrome
Theme used: Raw | Default raw | Ocean | Modern | Primary school

PRECONDITIONS:
------------------------
1) Updated Language pack for Japanese
2) Japanese language set for the site
3) Ensure the Japanese module.framework.php file has the following lines
     $string['usedincollections'] = 'コレクションで使用済み';
      $string['validjson'] = '現在のフォームコンテンツは有効であり送信できます。';

TEST STEPS:
------------------------
1) Browse to SmartEvidence editor page
2) Verify that the "Edit saved framework" and "Copy existing framework" labels have Japanese labels ✔

Catalyst QA Approved ✔

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers