Update Elasticsearch-PHP to 6.1.0

Bug #1811146 reported by Robert Lyon on 2019-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
High
Robert Lyon

Bug Description

Upgrade to newer major version

Robert Lyon (robertl-9) on 2019-01-09
Changed in mahara:
assignee: nobody → Robert Lyon (robertl-9)
milestone: none → 19.04.0
importance: Undecided → High
status: New → In Progress

Reviewed: https://reviews.mahara.org/9409
Committed: https://git.mahara.org/mahara/mahara/commit/e7bbd1717c9e3d3065543dbd4330f1bfc9f5aaca
Submitter: Cecilia Vela Gurovic (<email address hidden>)
Branch: master

commit e7bbd1717c9e3d3065543dbd4330f1bfc9f5aaca
Author: Robert Lyon <email address hidden>
Date: Thu Jan 10 10:25:18 2019 +1300

Bug 1811146: Upgrading elasticsearch-php to 6.1.0

Note the v6 should be compatible with v5 except that it only works in
php 7.0+

behatnotneeded

Change-Id: I36954909987fc4947c0d5bef9cdc8724352eaf09
Signed-off-by: Robert Lyon <email address hidden>

Changed in mahara:
status: In Progress → Fix Committed
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers