Update npm packages related to bootstrap-sass / mahara-themes

Bug #1736800 reported by Robert Lyon on 2017-12-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
High
Unassigned

Bug Description

Bumped the versions of dependent packages to

1) stop deprecated warnings
2) stop using ejs < 2.5.5 due to security risk
3) add repository / license info for mahara-themes package

Changed in mahara:
status: New → In Progress

Reviewed: https://reviews.mahara.org/8326
Committed: https://git.mahara.org/mahara/mahara/commit/ab57af39cd9205a8d6436a44b15b53f79420af35
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit ab57af39cd9205a8d6436a44b15b53f79420af35
Author: Robert Lyon <email address hidden>
Date: Thu Dec 7 09:45:44 2017 +1300

Bug 1736800: Removing the installation / test scripts for bootstrap-sass

As we only use the assets section to help generate our own mahara-sass
Also updated our mahara-sass to have soem more info to squash
'deprecated' warnings

behatnotneeded

Change-Id: I8caa3548cc90f664c0ddcc23ce35a93df05b61cc
Signed-off-by: Robert Lyon <email address hidden>

Robert Lyon (robertl-9) on 2018-02-09
Changed in mahara:
status: In Progress → Fix Committed
Robert Lyon (robertl-9) on 2018-04-05
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers