Comment 2 for bug 1652995

Apparently, there is new vulnerability in PHPmailer. So we are looking into fixing the immediate issue.