The share page secret urls icon are not correctly aligned

Bug #1648878 reported by Gilles-Philippe Leblanc on 2016-12-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Low
Liam

Bug Description

To reproduce:
* Create some collections and/or page and share some
* Click on Content > Share by me
Actual: The secret urls icons are not centered
Expected : The secret urls icons are centered

Changed in mahara:
status: New → Confirmed
importance: Undecided → Low
milestone: none → 17.04.0
tags: added: front-end
Liam (liam-sharpe) on 2016-12-12
Changed in mahara:
assignee: nobody → Liam (liam-sharpe)
status: Confirmed → In Progress

Hi, I have a fix for this bug but I just need some time to share it with you (at the end this week) Thank you!
I see you have already a fix for it but mines is a little different. Maybe we can compare to find the better solution. Thanks!

Gilles-Philippe: Can you please send through your fix? Since it's a simple fix I expect it to get merged quickly.

Finally, its the same as mine, sorry :) You can proceed with this one!

Reviewed: https://reviews.mahara.org/7325
Committed: https://git.mahara.org/mahara/mahara/commit/c44852e2809ca0a944e1e4a8ee89b47c06411166
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit c44852e2809ca0a944e1e4a8ee89b47c06411166
Author: Liam <email address hidden>
Date: Tue Dec 13 11:30:33 2016 +1300

Bug #1648878: Centered the secret urls icon on shared by me page

behatnotneeded

Change-Id: I3fe0ec43ef0b93bece1980e0e4fa7f190118114b

Robert Lyon (robertl-9) on 2017-01-16
Changed in mahara:
status: In Progress → Fix Committed
Robert Lyon (robertl-9) on 2017-04-27
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers