Update zend framework to 1.12.17 to keep in step with moodle

Bug #1535963 reported by Robert Lyon on 2016-01-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Low
Robert Lyon

Bug Description

Moodle git branch MOODLE_30_STABLE uses a newer version of Zend 1.12.16

Now that 1.12.17 is out we should be able to go to that version following install instructions the moodle_readme.txt in the Zend folder

Robert Lyon (robertl-9) on 2016-01-20
Changed in mahara:
status: New → In Progress
importance: Undecided → Low
assignee: nobody → Robert Lyon (robertl-9)
milestone: none → 16.04.0

Reviewed: https://reviews.mahara.org/5939
Committed: https://git.mahara.org/mahara/mahara/commit/9b18a95b40875cb3650694d3a59fea01443f092b
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit 9b18a95b40875cb3650694d3a59fea01443f092b
Author: Robert Lyon <email address hidden>
Date: Wed Jan 20 14:11:32 2016 +1300

Bug 1535963: Updating Zend framework to 1.12.17

Following instructions on how moodle does it

behatnotneeded - existing tests should be ok

Change-Id: I086f40b4e29d429c392ae67f85d510dc5297745e
Signed-off-by: Robert Lyon <email address hidden>

Robert Lyon (robertl-9) on 2016-03-29
Changed in mahara:
status: In Progress → Fix Committed
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers