New messages in inbox aren't displayed in bold in "Inbox" block

Bug #1530702 reported by Kristina Hoeppner on 2016-01-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Medium
Robert Lyon
15.10
Medium
Unassigned
16.04
Medium
Robert Lyon
16.10
Medium
Unassigned

Bug Description

Mahara 15.10+

Prior to Mahara 15.10, unread messages were displayed in bold in the Inbox block. See http://manual.mahara.org/en/15.04/blocks/general.html#inbox

I don't think we have to change the icon for unread messages. However, having the message displayed in bold that hasn't been read yet would be good. That would also make it more consistent with the display in the actual inbox. Messages that haven't been read yet are displayed in bold.

Robert Lyon (robertl-9) on 2016-04-28
Changed in mahara:
status: Confirmed → In Progress
assignee: nobody → Robert Lyon (robertl-9)

Reviewed: https://reviews.mahara.org/6434
Committed: https://git.mahara.org/mahara/mahara/commit/c41a3f956175debc1f9d301afd463d204fc0fd8d
Submitter: Son Nguyen (<email address hidden>)
Branch: master

commit c41a3f956175debc1f9d301afd463d204fc0fd8d
Author: Robert Lyon <email address hidden>
Date: Thu Apr 28 15:38:46 2016 +1200

Bug 1530702: Making unread message in inbox block bold

A regression due to missed out css style on upgrade from 15.04

behatnotneeded

Change-Id: I7a5d07ce7d257a758df9679205c656ccdc44a7dc
Signed-off-by: Robert Lyon <email address hidden>

Mahara Bot (dev-mahara) wrote :

Patch for "15.10_STABLE" branch: https://reviews.mahara.org/6560

Mahara Bot (dev-mahara) wrote :

Reviewed: https://reviews.mahara.org/6559
Committed: https://git.mahara.org/mahara/mahara/commit/5c6e965217a92cf5abdd92d59d3361c711b8a376
Submitter: Robert Lyon (<email address hidden>)
Branch: 16.04_STABLE

commit 5c6e965217a92cf5abdd92d59d3361c711b8a376
Author: Robert Lyon <email address hidden>
Date: Thu Apr 28 15:38:46 2016 +1200

Bug 1530702: Making unread message in inbox block bold

A regression due to missed out css style on upgrade from 15.04

behatnotneeded

Change-Id: I7a5d07ce7d257a758df9679205c656ccdc44a7dc
Signed-off-by: Robert Lyon <email address hidden>

Reviewed: https://reviews.mahara.org/6560
Committed: https://git.mahara.org/mahara/mahara/commit/7b273a07b32f213e8699664e8f6cd2460924726c
Submitter: Robert Lyon (<email address hidden>)
Branch: 15.10_STABLE

commit 7b273a07b32f213e8699664e8f6cd2460924726c
Author: Robert Lyon <email address hidden>
Date: Thu Apr 28 15:38:46 2016 +1200

Bug 1530702: Making unread message in inbox block bold

A regression due to missed out css style on upgrade from 15.04

behatnotneeded

Change-Id: I7a5d07ce7d257a758df9679205c656ccdc44a7dc
Signed-off-by: Robert Lyon <email address hidden>

tags: added: usermanualupdate
Robert Lyon (robertl-9) on 2016-10-21
Changed in mahara:
milestone: 16.04.1 → none
status: Fix Committed → Fix Released
tags: removed: usermanualupdate
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers