Links for method names don't work in web services

Bug #1471357 reported by Kristina Hoeppner on 2015-07-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
High
Unassigned
15.04
High
Unassigned
15.10
High
Unassigned

Bug Description

Mahara 15.04 and master:

When you are in the web services configuration and clicked the edit button through to a service group, i.e. /webservice/admin/serviceconfig.php?service=6 for example, the links for the method names do not work. The link works if you open it in a new tab, but not when you simply click on it.

Mahara Bot (dev-mahara) wrote :

Patch for "master" branch: https://reviews.mahara.org/5124

Reviewed: https://reviews.mahara.org/5123
Committed: https://git.nzoss.org.nz/mahara/mahara/commit/afa3247c35320e17b7a14cc4e720ef5ec0948ce3
Submitter: Robert Lyon (<email address hidden>)
Branch: 15.04_STABLE

commit afa3247c35320e17b7a14cc4e720ef5ec0948ce3
Author: Robert Lyon <email address hidden>
Date: Mon Aug 17 15:36:26 2015 +1200

Bug 1471357: fixing jquery dialog

And including jquery-ui in the page

Change-Id: I2c64a4a075a09cc1d156fe277dd8a91512fe245a
Signed-off-by: Robert Lyon <email address hidden>

Mahara Bot (dev-mahara) wrote :

Reviewed: https://reviews.mahara.org/5124
Committed: https://git.nzoss.org.nz/mahara/mahara/commit/0e3324e246a80c9254b5a7618e68db5356de5853
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit 0e3324e246a80c9254b5a7618e68db5356de5853
Author: Robert Lyon <email address hidden>
Date: Mon Aug 17 17:00:14 2015 +1200

Bug 1471357: Fixing jQuery dialog in webservcies serviceconfig page

Turning it into a modal and fixing up table thead alignment

Change-Id: I71756dcfb45387c1660ad102c5d4d0e7206eaf75
Signed-off-by: Robert Lyon <email address hidden>

Robert Lyon (robertl-9) on 2016-11-06
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers