Font size in "Feedback" block pop-up is too small

Bug #1385818 reported by Kristina Hoeppner on 2014-10-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Medium
Robert Lyon
1.10
Medium
Robert Lyon

Bug Description

Mahara master (15.04)

When the "Feedback" block is placed into a page and feedback is added, the font size of the text is too small compared to other blocks.

That is when you get the pop-up to add feedback.

Robert Lyon (robertl-9) on 2014-10-27
Changed in mahara:
status: Confirmed → In Progress

Reviewed: https://reviews.mahara.org/3869
Committed: http://gitorious.org/mahara/mahara/commit/dce441cfcdcd1ff9702cdaca775f025bba1af281
Submitter: Aaron Wells (<email address hidden>)
Branch: master

commit dce441cfcdcd1ff9702cdaca775f025bba1af281
Author: Robert Lyon <email address hidden>
Date: Tue Oct 28 09:16:28 2014 +1300

Adjusting the font size and tinymce width (Bug #1385818)

The font size was too small before and the textarea was not wide
enough so the tinymce buttons were wrapping

Change-Id: I60c4a0a42905072b8ca03300b3b6f22a35947a36
Signed-off-by: Robert Lyon <email address hidden>

Aaron Wells (u-aaronw) wrote :

Doesn't affect 1.9 as far as I can tell (because it's before the TinyMCE upgrade).

Changed in mahara:
status: In Progress → Fix Committed
no longer affects: mahara/1.9
tags: added: feedback tinymce

Reviewed: https://reviews.mahara.org/4141
Committed: http://gitorious.org/mahara/mahara/commit/fbeaef3e3ece5e3a70d9b5383d0fc80a46338776
Submitter: Robert Lyon (<email address hidden>)
Branch: 1.10_STABLE

commit fbeaef3e3ece5e3a70d9b5383d0fc80a46338776
Author: Robert Lyon <email address hidden>
Date: Tue Oct 28 09:16:28 2014 +1300

Adjusting the font size and tinymce width (Bug #1385818)

The font size was too small before and the textarea was not wide
enough so the tinymce buttons were wrapping

Change-Id: I60c4a0a42905072b8ca03300b3b6f22a35947a36
Signed-off-by: Robert Lyon <email address hidden>

Robert Lyon (robertl-9) on 2015-04-17
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers