Move the setting for "Confirm registration" into institution settings

Bug #1317265 reported by Kristina Hoeppner on 2014-05-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Medium
Son Nguyen

Bug Description

In bug 1280882 a new feature was introduced which ended up in the user settings on "Site options". This is incorrect. It needs to sit under "Institution settings" because it is an institution option.

When the checkbox is ticked, _institution admin_ cannot untick it on their institution settings page.

Reviewed: https://reviews.mahara.org/3331
Committed: http://gitorious.org/mahara/mahara/commit/f50014a55393850e40ee95c91fc9c8de6f7d0332
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit f50014a55393850e40ee95c91fc9c8de6f7d0332
Author: Son Nguyen <email address hidden>
Date: Thu May 8 09:19:45 2014 +1200

Move the setting for "Confirm registration" into institution settings

Bug 1317265

Change-Id: Iff2a4942f8d48bc7ad3084cc25da7cd84b72266b
Signed-off-by: Son Nguyen <email address hidden>

Son Nguyen (ngson2000) on 2014-06-10
Changed in mahara:
status: Confirmed → Fix Committed

Reviewed: https://reviews.mahara.org/3427
Committed: http://gitorious.org/mahara/mahara/commit/a1854f018e7f3b75bbaa2dcaeaad24a38fcd3594
Submitter: Son Nguyen (<email address hidden>)
Branch: 1.9_STABLE

commit a1854f018e7f3b75bbaa2dcaeaad24a38fcd3594
Author: Son Nguyen <email address hidden>
Date: Thu May 8 09:19:45 2014 +1200

Move the setting for "Confirm registration" into institution settings

Bug 1317265

Change-Id: Iff2a4942f8d48bc7ad3084cc25da7cd84b72266b
Signed-off-by: Son Nguyen <email address hidden>

Aaron Wells (u-aaronw) wrote :

This one shouldn't be backported to 1.9, because it's not a bug fix, and it changes the user interface. Changes to the user interface should only be made as part of a major release.

no longer affects: mahara/1.9
Aaron Wells (u-aaronw) wrote :

Reverted the 1.9 backport in this patch (which accidentally has the wrong bug number in the commit message): https://reviews.mahara.org/#/c/3430/

tags: added: usermanualupdate
Aaron Wells (u-aaronw) on 2014-10-21
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers