Multicolumntable pieform help is broken

Bug #1298129 reported by Nathan Lewis on 2014-03-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Low
Robert Lyon

Bug Description

I would expect to see "i" in a blue circle, but instead I see "?" and the link does not work.

Version: master

Patch is ready to submit.

To test: Multicolumntable is not being used in mahara. To test, edit account/index.php and change line 115
     'renderer' => 'table',
to
     'renderer' => 'multicolumntable',
then open mahara and click Settings. Without the patch, the help icons don't work and look wrong. With the patch, they are normal. (Note that there are other problems with changing 'table' to 'multicolumntable' in the settings page, but they are related to the limitation of using multicolumntable and are not relevant to this patch - don't forget to undo the change you just made!)

Changed in mahara:
status: New → In Progress

Reviewed: https://reviews.mahara.org/3121
Committed: http://gitorious.org/mahara/mahara/commit/f3a0fe932cf1c554dad0d41206cd1db347a7237c
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit f3a0fe932cf1c554dad0d41206cd1db347a7237c
Author: Nathan Lewis <email address hidden>
Date: Thu Mar 27 13:59:13 2014 +1300

Fix help popup in multicolumntable pieform (Bug #1298129)

- the help icon should be a "i" in a blue circle, but instead is showing a "?"
and the link does not work

Change-Id: Iab0565ea32712bb0f14ec9d7e80a5c1f608ced93
Signed-off-by: Nathan Lewis <email address hidden>

Robert Lyon (robertl-9) on 2014-03-27
Changed in mahara:
status: In Progress → Fix Committed
importance: Undecided → Low
assignee: nobody → Robert Lyon (robertl-9)
milestone: none → 1.9.0
Robert Lyon (robertl-9) on 2014-04-22
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers