Clicking 'All' and 'None' does not work in 'User search' page

Bug #1292303 reported by Son Nguyen on 2014-03-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
High
Son Nguyen

Bug Description

version: master

Clicking 'All' and 'None' does not work in 'User search' page any more.
It worked for 1.8

Aaron Wells (u-aaronw) on 2014-03-14
tags: added: regression
Changed in mahara:
milestone: none → 1.9.0
importance: Undecided → High
Son Nguyen (ngson2000) on 2014-03-16
Changed in mahara:
assignee: nobody → Son Nguyen (ngson2000)
status: New → In Progress

Reviewed: https://reviews.mahara.org/3100
Committed: http://gitorious.org/mahara/mahara/commit/974c12c0f65b69950859c09177fbae9673c846ca
Submitter: Robert Lyon (<email address hidden>)
Branch: master

commit 974c12c0f65b69950859c09177fbae9673c846ca
Author: Son Nguyen <email address hidden>
Date: Mon Mar 17 09:01:11 2014 +1300

Fix clicking 'All' and 'None' links in user search page (Bug #1292303)

This is a regression see Bug #995761
Also replace the use of Mochikit $() to jQuery $j()

Change-Id: I7998105ed8f838c6c6d2f6582246f723db95cbc7
Signed-off-by: Son Nguyen <email address hidden>

Robert Lyon (robertl-9) on 2014-03-17
Changed in mahara:
status: In Progress → Fix Committed
Robert Lyon (robertl-9) on 2014-04-22
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers