focus on help box close button in chromium has gap

Bug #1271391 reported by Robert Lyon on 2014-01-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Low
Robert Lyon

Bug Description

There is a gap at bottom of close button and the focus outline in chromium - see the attached image

The problem is the <a> tag 'sits' lower than the <img> tag and so gives the gap.

It needs to have vertical-align: top set on the <a> tag so both the <a> and <img> are aligned at top

Robert Lyon (robertl-9) wrote :
Robert Lyon (robertl-9) wrote :
Changed in mahara:
status: New → Fix Committed
Robert Lyon (robertl-9) on 2014-04-22
Changed in mahara:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments