included flowplayer 3.2.7 is vulnerable

Bug #1103748 reported by Melissa Draper on 2013-01-23
256
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mahara
Critical
Aaron Wells
1.6
Undecided
Aaron Wells

Bug Description

Wan Ikram has notified us that the version of flowplayer currently distributed is vulnerable.

CVE References

Melissa Draper (melissa) on 2013-02-06
Changed in mahara:
status: Triaged → Confirmed
Melissa Draper (melissa) on 2013-02-15
information type: Private Security → Public Security
Melissa Draper (melissa) on 2013-02-18
Changed in mahara:
assignee: Melissa Draper (melissa) → Aaron Wells (u-aaronw)
Melissa Draper (melissa) on 2013-02-19
no longer affects: mahara/1.7
Aaron Wells (u-aaronw) on 2013-03-14
Changed in mahara:
status: Confirmed → Fix Committed
Aaron Wells (u-aaronw) on 2013-04-15
Changed in mahara:
status: Fix Committed → Fix Released
Aaron Wells (u-aaronw) on 2014-05-06
tags: added: flowplayer
To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers