linecolor

Bug #1807107 reported by Kentarou Mawatari
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MadAnalysis 5
Medium
Unassigned

Bug Description

Hi Benj and Eric,

I cannot change line colors with "set xxx.linecolor = yyy".
(I'm using v1.7.14.)

Kentarou

Revision history for this message
Benjamin Fuks (fuks) wrote : Re: [Bug 1807107] [NEW] linecolor

Hi Kentarou,

Can you please share a script with which I could reproduce the bug? It does not seem present with v1.7.17.

Cheers,

Benj

> On 6 Dec 2018, at 09:18 , Kentarou Mawatari <email address hidden> wrote:
>
> Public bug reported:
>
> Hi Benj and Eric,
>
> I cannot change line colors with "set xxx.linecolor = yyy".
> (I'm using v1.7.14.)
>
> Kentarou
>
> ** Affects: madanalysis5
> Importance: Undecided
> Status: New
>
> --
> You received this bug notification because you are a member of
> MadAnalysisTeam, which is subscribed to MadAnalysis 5.
> https://bugs.launchpad.net/bugs/1807107
>
> Title:
> linecolor
>
> Status in MadAnalysis 5:
> New
>
> Bug description:
> Hi Benj and Eric,
>
> I cannot change line colors with "set xxx.linecolor = yyy".
> (I'm using v1.7.14.)
>
> Kentarou
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/madanalysis5/+bug/1807107/+subscriptions

Revision history for this message
Kentarou Mawatari (kentarou-mawatari) wrote :

e.g. "set xxx.linecolor = red" ? Kentarou

Revision history for this message
Benjamin Fuks (fuks) wrote :

Hi Kentarou,

Oh, I just noticed the bug was only there when matplotlib was used (it was not showing up when the plots were made with root). I have fixed it in v1.7.19 and the fix will be part of v1.7 whose release is expected this week. Thanks for the bug report!

Cheers,

Benj

Changed in madanalysis5:
importance: Undecided → Medium
status: New → Fix Committed
milestone: none → v1.7
Benjamin Fuks (fuks)
Changed in madanalysis5:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers