[2.5a1, UI] Cannot disable pockets under the Ubuntu mirrors

Bug #1782230 reported by Andres Rodriguez on 2018-07-17
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
MAAS
High
Kit Randel
2.4
High
Kit Randel

Bug Description

I tried to disable pockets for the ubuntu archive in Settings > Package Repositories, but the information was not available to be able to disable.

Reproduce:
1. Settings > Package repositories
2. Edit the archive.ubuntu.com
3. No option to disable pockets/components was present. 2.5a1-repositories-missing-options.png

Expected result:
1. Settings > Package repositories
2. Edit the archive.ubuntu.com
3. Option to disable pockets/components. 2.3-package-repository-options.png

Related branches

Andres Rodriguez (andreserl) wrote :
Changed in maas:
assignee: nobody → Kit Randel (blr)
importance: Undecided → High
status: New → Triaged
milestone: none → 2.5.0
description: updated
Andres Rodriguez (andreserl) wrote :
description: updated
Changed in maas:
status: Triaged → Fix Committed
no longer affects: maas/2.3
no longer affects: maas/2.4
Changed in maas:
milestone: 2.5.0 → 2.5.0alpha1
Changed in maas:
status: Fix Committed → Fix Released
Andres Rodriguez (andreserl) wrote :

@Kit,

This also needs a backport to 2.4, as the issue is also present there!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers