An error occurs when MAAS Commission under UEFI mode on ThinkSystem SR630

Bug #1776137 reported by duanbenliang on 2018-06-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MAAS
Undecided
Unassigned

Bug Description

Configuration:
SUT: ThinkSystem SR630
UEFI: IVE115S
CPU: Intel(R) Xeron(R) Platinum 8176 CPU @ 2.10GHz
MEM: 32GB
Raid: ThinkSystem RAID 930-8i

Reproduce Steps:
1. Set SUT to UEFI mode, and PXE as primary boot, disable TPM and secureboot
2. Update MAAS into the latest version: 2.3.3 (6498-ge4db91d-0ubuntu1~16.04.1)
3. Commission the SUT
4. The error as below pops up during the Commission progres
Marking node failed - Commissioning failed, cloud-init reported a failure (refer to the event log for more information)
Node changed status - From 'Commissioning' to 'Failed commissioning'

duanbenliang (duanbl1) wrote :
duanbenliang (duanbl1) wrote :
duanbenliang (duanbl1) wrote :
duanbenliang (duanbl1) wrote :
Andres Rodriguez (andreserl) wrote :

Hi there,

The screenshot attached clearly shows that the issue the machine failed to commission is because it either failed to access the PPA or the PPA did not exist.

Most likely, the issue seems that the machine doesn’t have access to the internet or the PPA.

Changed in maas:
status: New → Incomplete
status: Incomplete → Invalid
Andres Rodriguez (andreserl) wrote :

Note that this is the screenshot in comment #2. To fix this issue provide internet access to the machine so it can access the PPA.

duanbenliang (duanbl1) wrote :

The TC can reach the internet and PPA.

I commissioned passed through old version 2.3.0(6434-gd354690-0ubuntu1~16.04.1).

duanbenliang (duanbl1) wrote :

The TC can reach the internet and PPA.

I commissioned passed through old version 2.3.0(6434-gd354690-0ubuntu1~16.04.1).
So we doubt that this is MAAS issue.

Changed in maas:
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers