[2.1, rev5385] NTP services on region/rack keep showing as ON/OFF constantly

Bug #1627019 reported by Andres Rodriguez
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MAAS
Critical
Gavin Panella

Bug Description

NTP services in the region/rack keeps showing that it is working fine or that it is disabled constantly. A few mins it shows as disabled a few others as enabled.

That said, there are NO logs whatsoever showing whether it is being turned ON or OFF, or even a failure.

Related branches

Changed in maas:
milestone: none → 2.1.0
importance: Undecided → Critical
summary: - [2.1, rev5387] NTP services on region/rack keeps showing as ON/OFF
+ [2.1, rev5385] NTP services on region/rack keeps showing as ON/OFF
constantly
summary: - [2.1, rev5385] NTP services on region/rack keeps showing as ON/OFF
+ [2.1, rev5385] NTP services on region/rack keep showing as ON/OFF
constantly
Gavin Panella (allenap)
Changed in maas:
status: New → Triaged
Revision history for this message
Andres Rodriguez (andreserl) wrote :

Additional info:

When the NTP server is shown as OFF in MAAS (and there's no logging):

1. the DHCP server is told to tell clients that NTP server is the Rack Controller
2. the metadata does not send NTP configuration

Gavin Panella (allenap)
Changed in maas:
status: Triaged → In Progress
assignee: nobody → Gavin Panella (allenap)
Changed in maas:
status: In Progress → Fix Committed
Changed in maas:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers