[2.0b7] Date and time format should be consistent accross logs

Bug #1592885 reported by John George on 2016-06-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MAAS
Medium
Newell Jensen

Bug Description

The date and time format is not consistent across the logs. It would be cleaner if they were all the same.

Example of formats observed with 2.0 beta 7
'Jun 14 21:34:22' in maas.log
'2016-06-14 21:45:09' in regiond.log
'2016-06-14 21:36:17+0000' in rackd.log

Related branches

Changed in maas:
importance: Undecided → Medium
milestone: none → 2.0.0
status: New → Confirmed
summary: - Date and time format should be consistent accross logs
+ [2.0b7] Date and time format should be consistent accross logs
Changed in maas:
assignee: nobody → Newell Jensen (newell-jensen)
Gavin Panella (allenap) on 2016-06-20
Changed in maas:
status: Confirmed → Triaged
Newell Jensen (newell-jensen) wrote :

Since maas.log is created from syslog (this one will naturally be a bit different). Will modify the logging on the rack to match the region.

Changed in maas:
status: Triaged → In Progress
Changed in maas:
status: In Progress → Fix Committed
Changed in maas:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers