setting up dhcp on second interface with cidr ip/21 failed

Bug #1513695 reported by Narinder Gupta on 2015-11-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MAAS
Undecided
Unassigned

Bug Description

MAAS 1.8.3 from stable branch. Setting up DHCP on first interface with cidr ip/21 works fine but when we tried to do the same opration with second interface says eth1 of the MAAS got the error says internal error in GUI. But when I tried cidr ip/24 it worked for me.

Changed in maas:
milestone: none → 1.8.4
Mike Pontillo (mpontillo) wrote :

Thanks for the bug report. However, it's not clear to me what the problem is from the information provided.

Are you typing in a CIDR (with a "/21") at the end? If so, where are you typing that? (I assume you're configuring a cluster interface in the UI.)

In general, when configuring a NodeGroupInterface on 1.8.3, you must type out the full netmask. So can you be more specific about the parameters you are using?

Also, can you check the regiond.log and maas.log in /var/log/maas and paste any Python backtraces (or anything else that might look useful) around the time of the failure?

Changed in maas:
status: New → Incomplete
Gavin Panella (allenap) on 2016-01-28
Changed in maas:
status: Incomplete → New
status: New → Incomplete
Changed in maas:
status: Incomplete → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers