xgene-uboot and xgene-uboot-mustang "not a valid architecture" and missing in ui

Bug #1490962 reported by Ryan Collis on 2015-09-01
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MAAS
High
Lee Trager

Bug Description

Xgene-uboot and xgene-uboot-mustang are no longer available in ui or command line (after updating 1.9.0 4226/4227) when creating new node. maas-region-admin read shows both as being present on the system.

Sorry for the lack of files. Will upload with report as soon as I can.

Related branches

Changed in maas:
status: New → Triaged
importance: Undecided → High
milestone: none → 1.9.0
assignee: nobody → Lee Trager (ltrager)
Andres Rodriguez (andreserl) wrote :

Hi Ryan,

Can you confirm that in 1.8, xgene-uboot d xgene-uboot-mustang were available as architectures, and after the upgrade these were gone?

Thanks.

Ryan Collis (vyan) wrote :

Yes. The arch was available in 1.8 and not present after the upgrade. I have also done a full purge of maas* and installed 1.9 fresh with the same result.

Ryan Collis (vyan) wrote :

I should add that both are present in the database and list as available boot-resources when I run admin boot-resources read. But they are not available when adding a new node (ui or cli)

Lee Trager (ltrager) on 2015-09-02
Changed in maas:
status: Triaged → In Progress
Changed in maas:
status: In Progress → Fix Committed
Changed in maas:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers