Comment 8 for bug 1399016

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package maas - 1.5.4+bzr2294-0ubuntu1.2

---------------
maas (1.5.4+bzr2294-0ubuntu1.2) trusty-security; urgency=medium

  * Fix compatibility with mod-wsgi security update (LP: #1399016)
    - debian/patches/home-directory.patch: specify a valid home directory
      for the maas user, since mod-wsgi no longer works without one.
 -- Marc Deslauriers <email address hidden> Thu, 04 Dec 2014 13:59:56 -0500