Missing some images when lyx is started

Bug #608651 reported by Michele Mattioni on 2010-07-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LyX-Outline
Medium
Unassigned

Bug Description

Everytime when I start lyx-outline I have this error:

    Cannot open file '/../../lib/images/Arrow-Left.svg', because: No such file or directory
    Cannot open file '/../../lib/images/Arrow-Left.svg', because: No such file or directory
    Cannot open file '/../../lib/images/Arrow-Right.svg', because: No such file or directory
    Cannot open file '/../../lib/images/Arrow-Right.svg', because: No such file or directory
    Cannot open file '/../../lib/images/Arrow-Up.svg', because: No such file or directory
    Cannot open file '/../../lib/images/Arrow-Up.svg', because: No such file or directory
    Cannot open file '/../../lib/images/Arrow-Down.svg', because: No such file or directory
    Cannot open file '/../../lib/images/Arrow-Down.svg', because: No such file or directory

The images are there:

    mattions@triton:bin$ ls ../../lib/images/Arrow-*.svg
    ../../lib/images/Arrow-Down.svg ../../lib/images/Arrow-Right.svg
    ../../lib/images/Arrow-Left.svg ../../lib/images/Arrow-Up.svg

so my guess is the path to the image is wrong (there is a starting foward slash which should not be there.)

from:

    /../../lib/images/Arrow-Left.svg
to
    ../../lib/images/Arrow-Left.svg

Rob Oakes (robertsoakes) on 2010-07-22
Changed in lyx-outline:
importance: Undecided → Medium
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers