LVPM works in all respects except I cant boot into the new partition from the grub menu, not mounted. Gpartred shows no / on sda1. what do I do to mount it?

Bug #263248 reported by Kenny on 2008-08-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lvpm
Undecided
Unassigned

Bug Description

I am unable to boot Linux on CD, (In 7.1 I used wubi to force the CD to boot) I don't seem to be able to do this with the new wubi. My solution is to get a new mainboard that will boot. In the mean time how can I get around this. Close but not the same as bug #130761. Regards Kenny

This has been resolved

Kenny (kennywardle) wrote :

Hi
I reinstalled wubi from my windows installation on sda2 onto my second windows installation on sda3. Then I used lvpm to transfer linux install to sda1. All went OK until reboot. The primary grub selection does not work returning an "error 17 cannot mount". I was able to start linux on sda1 though the secondary grub selection with no problems. I checked the menu.lst in boot/grub and code looks OK for primary grub selection with a hard disk pointer of "( ) ubuntu/disks", this is the wubi install. I am able to access the wubi install through grubdos on the widows bootloader. It seems the primary grub selection needs attention. I think the lvpm is great and thank those who put together for their effort. hope this report helps for any refinements. It is interesting that on my first attempt at an lvpm that the primary grub referred to the install on sda1 and gave the same error as above.
This the same error as described in bug report 18933

Kenny (kennywardle) on 2008-11-27
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers