ext4 not supported for loopback

Bug #460740 reported by Kano on 2009-10-25
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lupin
Invalid
Undecided
Unassigned
lupin (Ubuntu)
Medium
Colin Watson

Bug Description

ext4 is now the default filesystem but not supported for loopback mount. please apply patch.

Related branches

Kano (master-kanotix) wrote :
Colin Watson (cjwatson) on 2009-10-26
Changed in lupin:
status: New → Invalid
Changed in lupin (Ubuntu):
status: New → Fix Committed
assignee: nobody → Colin Watson (cjwatson)
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lupin - 0.27

---------------
lupin (0.27) karmic; urgency=low

  * Support ext4 in lupin-helpers, since it's now the default filesystem
    (thanks, Kano; LP: #460740).

 -- Colin Watson <email address hidden> Mon, 26 Oct 2009 12:10:05 +0000

Changed in lupin (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers