Please backport mercurial

Bug #854566 reported by Eero Aaltonen on 2011-09-20
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Lucid Backports
Undecided
Unassigned

Bug Description

Please backport a version of mercurial >= 1.5.0
(+ mercurial-common)

Installing the MercurialEclipse plugin on Eclipse results in an error because MercurialEclipse needs a version of mercurial >= 1.5.0

Maverick has mercurial version 1.6.3 and the package has very few dependencies:

http://packages.ubuntu.com/maverick/mercurial
http://packages.ubuntu.com/lucid/mercurial

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers