Please backport irssi (0.8.15-1ubuntu1/main) from maverick to lucid

Bug #734731 reported by Rhonda D'Vine
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lucid Backports
Wishlist
Unassigned

Bug Description

The 0.8.15 release of irssi contains a fair amount of bugfixes that would be quite helpful to have available for the LTS release, too. Most of all, recoding related issues where fixed in 0.8.15 which bug a fair amount of users regularly when one follows reports on #irssi IRC channel.

Revision history for this message
Rhonda D'Vine (rhonda) wrote :

I did pull in the irssi 0.8.15-2ubuntu1 source and built it inside a lucid cowbuilder environment, and test-installed it therein. It did work properly like expected, no troubles found.

Revision history for this message
Scott Kitterman (kitterman) wrote :

I'd rather backport 0.8.15-1ubuntu1 from Maverick so there's a clean upgrade path. It's either that or backport 0.8.15-2ubuntu1 to both maverick and lucid. Which do you think would be better (and can you test 0.8.15-1ubuntu1 in lucid or 0.8.15-2ubuntu1 in maverick as you think best).

Revision history for this message
Scott Kitterman (kitterman) wrote :

Discussed with Rhonda on IRC and we are going to backport 0.8.15-1ubuntu1 from maverick to lucid for now. Approved by ubuntu-backporters.

summary: - Please backport irssi (0.8.15-2ubuntu1/main)
+ Please backport irssi (0.8.15-1ubuntu1/main) from maverick to lucid
Changed in lucid-backports:
importance: Undecided → Wishlist
status: New → In Progress
Revision history for this message
Colin Watson (cjwatson) wrote :

I: Extracting irssi_0.8.15-1ubuntu1.dsc ... done.
I: Building backport of irssi as 0.8.15-1ubuntu1~lucid1 ... done.

Changed in lucid-backports:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers