Please backport yaml-mode 0.0.6-1 to lucid

Bug #701421 reported by era on 2011-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lucid Backports
Undecided
Unassigned

Bug Description

Bug #533549 presently prevents upgrades from previous releases to Lucid if yaml-mode is installed.

I will also look into whether backporting just the individual patch for the upstream Debian bug is feasible, but in the meantime, please consider offering a backport.

era (era) wrote :

The differences between 0.0.4 and 0.0.6 are very minor, and especially the upgraded Depends: in 0.0.5 would make sense to include in Lucid as well.

era (era) wrote :

Hello? Lucid users are still getting bitten by this. What do I need to do in order to escalate this?

Micah Gersten (micahg) wrote :

Marking this as a dupe of bug 533549 since I just uploaded a fix to proposed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers