Please backport debootstrap from Maverick

Bug #670537 reported by Kristóf Kiszel
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lucid Backports
Wishlist
Unassigned

Bug Description

The current version of pbuilder in Lucid doesn't support natty. With backporting debootstrap from Maverick the problem can be solved. The package doesn't need any change, only a rebuild; I did it and uploaded to my PPA[1]. I tested the package, everything is fine.

[1] https://launchpad.net/~ulysses/+archive/testing/

Revision history for this message
Scott Kitterman (kitterman) wrote :

Ack. Approved by ubuntu-backporters (confirmed testing via IRC).

Changed in lucid-backports:
importance: Undecided → Wishlist
status: New → In Progress
Revision history for this message
Jonathan Riddell (jr) wrote :

I: Extracting debootstrap_1.0.25.dsc ... done.
I: Building backport of debootstrap as 1.0.25~lucid1 ... done.

Changed in lucid-backports:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers