[test-pkg-a] Please backport python-django 1.2.1

Bug #604711 reported by GeorgeB
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Lucid Backports
Undecided
Unassigned

Bug Description

Several people were keen to have Django 1.2 in Lucid but since it missed the deadlines for being added perhaps it could be made available as a backport.

Original report requesting inclusion in Lucid:
https://bugs.launchpad.net/ubuntu/+source/python-django/+bug/505440
Current Maverick package:
https://launchpad.net/ubuntu/+source/python-django/1.2.1-1

Revision history for this message
Steve Stalcup (vorian) wrote :

Just need to know a few things:

How does it build?
Does it require any changes to the source package?
What are the installation results (a log here really helps)?
does the updated version run properly without any problems to existing installations?

If you need guidance on the process, https://help.ubuntu.com/community/UbuntuBackports provides a wealth of information.

Changed in lucid-backports:
status: New → Incomplete
Revision history for this message
Cosme Domínguez (cosme) wrote :
summary: - Please backport python-django 1.2.1 from Maverick
+ [test-pkg-a] Please backport python-django 1.2.1
Revision history for this message
GeorgeB (solar.george-deactivatedaccount) wrote :

Sorry I missed this when the packages were added and have since updated all my installes to maverick.

Revision history for this message
GeorgeB (solar.george-deactivatedaccount) wrote :

Sorry I missed this when the packages were added and have since updated all my installs to maverick.

Revision history for this message
Sandy Armstrong (sanfordarmstrong) wrote :

I've installed python-django 1.2.1-1~lucid1 from the PPA mentioned in comment #2, and am currently using it to run Snowy, the django app behind Tomboy Online. It seems to be working quite normally for me. I'll report here if I run into any issues.

http://live.gnome.org/Snowy

Revision history for this message
Phil Howell (phil-quae) wrote :

Any update with this? Pretty eager to make this happen.

Revision history for this message
Tim Dawborn (tim-dawborn) wrote :

+1; I'm also pretty eager to see this happen.

Revision history for this message
Tim Dawborn (tim-dawborn) wrote :

I should have mentioned, I'm running the PPA and it seems to be working fine for me.

Revision history for this message
GeorgeB (solar.george-deactivatedaccount) wrote :

If people are still interested in using django 1.2 on lucid the ppa needs to be updated to since there have been security updates since 1.2.1.

Revision history for this message
GeorgeB (solar.george-deactivatedaccount) wrote :

If people are still interested in using django 1.2 on lucid the ppa needs to be updated to since there have been security updates since 1.2.1.

Revision history for this message
GeorgeB (solar.george-deactivatedaccount) wrote :

If people are still interested in using django 1.2 on lucid the ppa needs to be updated since there have been security updates since 1.2.1.

Revision history for this message
Phong Nguyen (phongn) wrote :

Any chance the 1.2.3 packages can be built and backported?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers